Configuration requise

Tap’Touche sur Mac et Windows

Systèmes d’exploitation supportés
Windows 7 ou plus récent, OS X 10.10 (Yosemite) ou plus récent

Navigateurs supportés
Internet Explorer 11 ou plus récent, Safari 10 ou plus récent, Google Chrome 60 ou plus récent, Firefox 52 ou plus récent, Edge 38 ou plus récent

Tap’Touche sur Chromebook

Systèmes d’exploitation supportés
Chrome OS 60 ou plus récent

Tap’Touche sur iPad

Systèmes d’exploitation supportés
iOS 10 ou plus récent

Modèles supportés
iPad 4e génération ou plus récent, iPad Air 2 ou plus récent, iPad mini 2 ou plus récent, iPad Pro ou plus récent

Accessoires requis
Clavier physique sans-fil (Bluetooth) ou clavier physique standard muni d'un adaptateur Lightning-USB/Dock-USB

Note : Ce produit peut fonctionner avec d’autres environnements (Linux par exemple), mais nous ne les supportons pas officiellement. Un lien Internet haute vitesse est nécessaire dans tous les cas. Nous vous recommandons de télécharger la plus récente version de votre navigateur afin de profiter pleinement de l’expérience offerte par Tap’Touche en ligne.